<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="nl" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="nl" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="nl" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://knipselkrant-curacao.com/xmlrpc.php" />

<meta name="description" content="In het Amerikaanse Huis van Afgevaardigden is het debat begonnen om president Trump af te zetten, vanwege zijn rol in de bestorming van het Capitool. Het zou" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/" />
<meta property="og:locale" content="nl_NL">
<meta property="og:type" content="article">
<meta property="og:title" content="NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking">
<meta property="og:description" content="In het Amerikaanse Huis van Afgevaardigden is het debat begonnen om president Trump af te zetten, vanwege zijn rol in de bestorming van het Capitool. Het zou">
<meta property="og:url" content="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/">
<meta property="og:site_name" content="Knipselkrant Curacao">
<meta property="article:section" content="NOS">
<meta property="og:updated_time" content="2021-01-13T17:59:54-04:00">
<meta property="og:image" content="https://i2.wp.com/knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg">
<meta property="og:image:secure_url" content="https://i2.wp.com/knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg">
<meta property="og:image:width" content="500">
<meta property="og:image:height" content="281">
<meta property="og:image:alt" content="NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking">
<meta name="twitter:description" content="In het Amerikaanse Huis van Afgevaardigden is het debat begonnen om president Trump af te zetten, vanwege zijn rol in de bestorming van het Capitool. Het zou">
<meta name="twitter:image" content="https://i2.wp.com/knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Person",
                "Organization"
            ],
            "@id": "https://knipselkrant-curacao.com/#person",
            "name": "Knipselkrant Curacao",
            "logo": {
                "@type": "ImageObject",
                "url": false
            },
            "image": {
                "@type": "ImageObject",
                "url": false
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://knipselkrant-curacao.com/#website",
            "url": "https://knipselkrant-curacao.com",
            "name": "Knipselkrant Curacao",
            "publisher": {
                "@id": "https://knipselkrant-curacao.com/#person"
            },
            "inLanguage": "nl",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://knipselkrant-curacao.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#primaryImage",
            "url": "https://knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg",
            "width": 200,
            "height": 200
        },
        {
            "@type": "WebPage",
            "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#webpage",
            "url": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/",
            "name": "NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking",
            "datePublished": "2021-01-13T16:59:38-04:00",
            "dateModified": "2021-01-13T17:59:54-04:00",
            "isPartOf": {
                "@id": "https://knipselkrant-curacao.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#primaryImage"
            },
            "inLanguage": "nl"
        },
        {
            "@type": "BlogPosting",
            "headline": "NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking",
            "datePublished": "2021-01-13T16:59:38-04:00",
            "dateModified": "2021-01-13T17:59:54-04:00",
            "author": {
                "@type": "Person",
                "name": "redactie curacao"
            },
            "publisher": {
                "@id": "https://knipselkrant-curacao.com/#person"
            },
            "description": "In het Amerikaanse Huis van Afgevaardigden is het debat begonnen om president Trump af te zetten, vanwege zijn rol in de bestorming van het Capitool. Het zou",
            "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#richSnippet",
            "isPartOf": {
                "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#webpage"
            },
            "image": {
                "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#primaryImage"
            },
            "inLanguage": "nl",
            "mainEntityOfPage": {
                "@id": "https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//knipselkrant-curacao.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Knipselkrant Curacao &raquo; Feed" href="https://knipselkrant-curacao.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knipselkrant Curacao &raquo; Reactiesfeed" href="https://knipselkrant-curacao.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knipselkrant Curacao &raquo; NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking Reactiesfeed" href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knipselkrant-curacao.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://knipselkrant-curacao.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='paytium-public-css' href='https://knipselkrant-curacao.com/wp-content/plugins/paytium/public/css/public.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='paytium-jquery-ui-css' href='https://knipselkrant-curacao.com/wp-content/plugins/paytium/public/css/jquery-ui.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://knipselkrant-curacao.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='coraline-css' href='https://knipselkrant-curacao.com/wp-content/themes/coraline/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://knipselkrant-curacao.com/wp-content/uploads/masterslider/custom.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://knipselkrant-curacao.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://knipselkrant-curacao.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-46646848-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-46646848-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://knipselkrant-curacao.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knipselkrant-curacao.com/wp-json/wp/v2/posts/343361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knipselkrant-curacao.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knipselkrant-curacao.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://knipselkrant-curacao.com/?p=343361' />
<link rel="alternate" type="application/json+oembed" href="https://knipselkrant-curacao.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknipselkrant-curacao.com%2Fnos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knipselkrant-curacao.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknipselkrant-curacao.com%2Fnos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><script>var ms_grabbing_curosr='https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.4.7 - Responsive Touch Image Slider" />

<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			left: -9000px;
		}
		</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-WPWHXGW' );
</script>

<link rel="icon" href="https://i1.wp.com/knipselkrant-curacao.com/wp-content/uploads/2020/07/site-fave-4.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/knipselkrant-curacao.com/wp-content/uploads/2020/07/site-fave-4.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/knipselkrant-curacao.com/wp-content/uploads/2020/07/site-fave-4.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/knipselkrant-curacao.com/wp-content/uploads/2020/07/site-fave-4.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				#masthead {
    padding: 8px 0 0 !important;
}			</style>
<script data-ad-client="ca-pub-7471372836890242" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="dC-3EMthbJSm0m6E6uwtpdj-rXsSPTdz6LbMiCX3s-k" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-343361 single-format-standard _masterslider _msp_version_3.4.7 three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
<div id="header">
<a href="/"><div id="masthead" role="banner" style="padding: 12px 0 0 !important;text-align: center;">
<img src="/wp-content/uploads/2020/09/kkc-masthead-2020.svg" width="380px" height="auto" alt="" />
</div></a>
<div id="masthead" role="banner">
<div id="site-title">
<span>
<a href="https://knipselkrant-curacao.com/" title="Knipselkrant Curacao" rel="home">Knipselkrant Curacao</a>
</span>
</div>
<div id="site-description">Brengt u het nieuws van de eilanden &#8211; het hele beeld</div>
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Naar de inhoud springen">Naar de inhoud springen</a></div>
<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-135563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135563"><a href="https://knipselkrant-curacao.com//index.php">Home</a></li>
<li id="menu-item-135564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135564"><a href="https://knipselkrant-curacao.com/about-us/">KKC</a></li>
<li id="menu-item-135610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135610"><a href="https://knipselkrant-curacao.com/vandaag/">Vandaag</a></li>
<li id="menu-item-153228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153228"><a href="https://knipselkrant-curacao.com/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-243935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243935"><a href="https://knipselkrant-curacao.com/category/diversen/blog-alex-rosaria/">Blog Alex Rosaria</a></li>
<li id="menu-item-137602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137602"><a href="https://knipselkrant-curacao.com/category/diversen/blog-arthur-donker-diversen/">Blog Arthur Donker</a></li>
<li id="menu-item-155936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155936"><a href="https://knipselkrant-curacao.com/category/bron/dick-drayer-achterkantvancuracao-bron/">Blog Dick Drayer</a></li>
<li id="menu-item-141294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141294"><a href="https://knipselkrant-curacao.com/category/diversen/blog-marvelyne-wiels/">Blog Marvelyne Wiels</a></li>
<li id="menu-item-208328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208328"><a href="https://knipselkrant-curacao.com/category/diversen/blog-jeroen-baldwin/">Blog Jeroen Baldwin</a></li>
<li id="menu-item-137603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137603"><a href="https://knipselkrant-curacao.com/category/diversen/jorge-palu-djo-sulbaran-diversen/">Blog Jorge Sulbaran</a></li>
<li id="menu-item-137604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137604"><a href="https://knipselkrant-curacao.com/category/diversen/blog-judith-roumou-diversen/">Blog Judith Roumou</a></li>
<li id="menu-item-137605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137605"><a href="https://knipselkrant-curacao.com/category/diversen/karels-legal-blog-diversen/">Blog Karel&#8217;s Legal Blog</a></li>
<li id="menu-item-237631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237631"><a href="https://knipselkrant-curacao.com/category/diversen/blog-koninkrijksbelangen/">Blog Koninkrijksbelangen (KKC)</a></li>
<li id="menu-item-137606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137606"><a href="https://knipselkrant-curacao.com/category/diversen/kkc-blog-knipselkrant-curacao-diversen/">Blog Machtstrijd (KKC)</a></li>
<li id="menu-item-137610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137610"><a href="https://knipselkrant-curacao.com/category/diversen/blog-vdc-veiligheidsdienst-curacao-diversen/">Blog VDC (KKC)</a></li>
<li id="menu-item-144436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144436"><a href="https://knipselkrant-curacao.com/category/diversen/blog-manon-hoefman-diversen/">Blog Manon Hoefman</a></li>
<li id="menu-item-137744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137744"><a href="https://knipselkrant-curacao.com/category/diversen/blog-omayra-leeflang-diversen/">Blog Omayra Leeflang</a></li>
<li id="menu-item-141120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141120"><a href="https://knipselkrant-curacao.com/category/diversen/blog-progreso-di-korsou-diversen/">Blog Progreso di Korsou</a></li>
<li id="menu-item-137611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137611"><a href="https://knipselkrant-curacao.com/category/diversen/verele-ghering-engels-diversen/">Blog Verele Ghering-Engels</a></li>
<li id="menu-item-140879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140879"><a href="https://knipselkrant-curacao.com/category/diversen/cartoon-antilliaans-dagblad/">Cartoon Antilliaans Dagblad</a></li>
<li id="menu-item-140881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140881"><a href="https://knipselkrant-curacao.com/category/diversen/cartoon-natasha-read/">Cartoons Natasha Read</a></li>
<li id="menu-item-140880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140880"><a href="https://knipselkrant-curacao.com/category/diversen/pa-stechi-cartoons/">Cartoon Pa Stechi</a></li>
</ul>
</li>
<li id="menu-item-135765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135765"><a href="https://knipselkrant-curacao.com/category/diversen/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-137593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137593"><a href="https://knipselkrant-curacao.com/category/diversen/column-casimir/">Column Andres Casimiri</a></li>
<li id="menu-item-137594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137594"><a href="https://knipselkrant-curacao.com/category/diversen/column-arien-rasmijn/">Column Ariën Rasmijn</a></li>
<li id="menu-item-231402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231402"><a href="https://knipselkrant-curacao.com/category/diversen/column-armand-hessels/">Column Armand Hessels</a></li>
<li id="menu-item-145934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145934"><a href="https://knipselkrant-curacao.com/category/diversen/column-etienne-ys/">Column Etienne Ys</a></li>
<li id="menu-item-137595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137595"><a href="https://knipselkrant-curacao.com/category/diversen/column-frank-kunneman/">Column Frank Kunneman</a></li>
<li id="menu-item-250214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250214"><a href="https://knipselkrant-curacao.com/category/diversen/column-george-lichtveld/">Column George Lichtveld</a></li>
<li id="menu-item-137596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137596"><a href="https://knipselkrant-curacao.com/category/diversen/column-vaders/">Column Hans Vaders</a></li>
<li id="menu-item-137597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137597"><a href="https://knipselkrant-curacao.com/category/diversen/column-jacob-gelt-dekker/">Column Jacob Gelt Dekker</a></li>
<li id="menu-item-141534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141534"><a href="https://knipselkrant-curacao.com/category/diversen/column-jose-m-eustatia/">Column Jose Eustatia</a></li>
<li id="menu-item-137598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137598"><a href="https://knipselkrant-curacao.com/category/diversen/column-orlando-meulens/">Column Orlando Meulens</a></li>
<li id="menu-item-141486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141486"><a href="https://knipselkrant-curacao.com/category/diversen/column-rene-zwart/">Column René Zwart</a></li>
<li id="menu-item-137599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137599"><a href="https://knipselkrant-curacao.com/category/diversen/renee-van-aller-en-john-de-vries/">Column Renée van Aller en John de Vries</a></li>
<li id="menu-item-137600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137600"><a href="https://knipselkrant-curacao.com/category/diversen/column-ronald-van-raak/">Column Ronald van Raak</a></li>
<li id="menu-item-140686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140686"><a href="https://knipselkrant-curacao.com/category/diversen/column-ron-gomes-casseres/">Column Ron Gomes Casseres</a></li>
<li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://knipselkrant-curacao.com/category/diversen/youp-van-t-hek-nrc/">Column Youp van &#8216;t Hek</a></li>
</ul>
</li>
<li id="menu-item-140885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140885"><a href="https://knipselkrant-curacao.com/category/diversen/opinie-mening/">Opinies</a></li>
<li id="menu-item-135768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135768"><a href="https://knipselkrant-curacao.com/category/diversen/ingezonden-diversen/">Ingezonden</a></li>
<li id="menu-item-153142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153142"><a href="https://knipselkrant-curacao.com/onderzoeken/">Onderzoek</a>
<ul class="sub-menu">
<li id="menu-item-213307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213307"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-accordion/">Onderzoek Accordion</a></li>
<li id="menu-item-153134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153134"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-andante/">Onderzoek Andante</a></li>
<li id="menu-item-199394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199394"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-pastoor-orlando-balentin/">Onderzoek Apostel</a></li>
<li id="menu-item-194144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194144"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-ibis-dossiers/">Onderzoek Aruba Ibis</a></li>
<li id="menu-item-272839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272839"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-avestrus-struisvogel-aruba/">Onderzoek Aruba Struisvogel</a></li>
<li id="menu-item-211656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211656"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-aruba-kindermoord-speeltuin/">Onderzoek Aruba Kindermoord</a></li>
<li id="menu-item-202915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202915"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-avior/">Onderzoek Avior</a></li>
<li id="menu-item-153135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153135"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-babel/">Onderzoek Babel</a></li>
<li id="menu-item-153136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153136"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-bientu/">Onderzoek Bientu</a></li>
<li id="menu-item-242707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242707"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-catfish-theo-heyliger-sxm/">Onderzoek Catfish-Larimar</a></li>
<li id="menu-item-181674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181674"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-cucumber-tags/">Onderzoek Cucumber</a></li>
<li id="menu-item-204094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204094"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-cymbal-troya/">Onderzoek Cymbal-Troya</a></li>
<li id="menu-item-175483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175483"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-diamond/">Onderzoek Diamond</a></li>
<li id="menu-item-255556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255556"><a href="https://knipselkrant-curacao.com/category/onderzoek/dossier-drugsroof-politiebureau/">Onderzoek Drugsroof politie</a></li>
<li id="menu-item-165720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165720"><a href="https://knipselkrant-curacao.com/category/onderzoek/_onderzoek-drum/">Onderzoek Drum</a></li>
<li id="menu-item-174370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174370"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-emerald/">Onderzoek Emerald</a></li>
<li id="menu-item-165127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165127"><a href="https://knipselkrant-curacao.com/category/onderzoek/girobank-eric-garcia-tags/">Onderzoek Girobank</a></li>
<li id="menu-item-153137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153137"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-magnus/">Onderzoek Magnus</a></li>
<li id="menu-item-153138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153138"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-maximus/">Onderzoek Maximus</a></li>
<li id="menu-item-227735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227735"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-marinevrouw-iris/">Onderzoek Marinevrouw</a></li>
<li id="menu-item-198580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198580"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-misty/">Onderzoek Misty</a></li>
<li id="menu-item-187503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187503"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-mitch-henriquez/">Onderzoek Mitch Henriquez</a></li>
<li id="menu-item-187504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187504"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-schietpartij-berg-altena/">Onderzoek TGO Berg Altena</a></li>
<li id="menu-item-202297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202297"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-buena-vista-jamaicaweg-schietpartij/">Onderzoek TGO Jamaicaweg</a></li>
<li id="menu-item-185102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185102"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-osterich-tags/">Onderzoek Osterich</a></li>
<li id="menu-item-172539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172539"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-pompei-mensenhandel-tag/">Onderzoek Pompei</a></li>
<li id="menu-item-193155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193155"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-saturnus-dossiers/">Onderzoek Saturnus</a></li>
<li id="menu-item-165128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165128"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-saffier/">Onderzoek Saffier-Hercules</a></li>
<li id="menu-item-198944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198944"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-valencia/">Onderzoek Valencia</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261330"><a href="https://knipselkrant-curacao.com/category/onderzoek/omderzoek-venus-la-tasca/">Onderzoek Venus</a></li>
<li id="menu-item-189636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189636"><a href="https://knipselkrant-curacao.com/category/onderzoek/onderzoek-wilhelmina/">Onderzoek Wilhelmina</a></li>
<li id="menu-item-166264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166264"><a href="https://knipselkrant-curacao.com/category/onderzoek/_onderzoek-civiele-enquete-aqualectra-rdk-curoil/">Onderzoek Civiele enquete Aqualectra RdK Curoil</a></li>
</ul>
</li>
<li id="menu-item-135569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135569"><a href="https://knipselkrant-curacao.com/dossiers/">Dossiers</a>
<ul class="sub-menu">
<li id="menu-item-236031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236031"><a href="https://knipselkrant-curacao.com/category/dossiers/dossier-openbaarheid-stranden/">Dossier toegang stranden</a></li>
<li id="menu-item-137992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137992"><a href="https://knipselkrant-curacao.com/dossiers/dossier-wiels-2/">Dossier Helmin Wiels – moord</a></li>
<li id="menu-item-216941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216941"><a href="https://knipselkrant-curacao.com/category/dossiers/ingrijpen-op-eustatius/">Dossier ingreep Sint Eustatius</a></li>
<li id="menu-item-215620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215620"><a href="https://knipselkrant-curacao.com/category/dossiers/operacion-centinela-venezuela/">Dossier operatie Centinela &#8211; Blokkade Venezuela</a></li>
<li id="menu-item-204790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204790"><a href="https://knipselkrant-curacao.com/category/dossiers/dossier-orkaan-irma-en-jose/">Dossier orkaan Irma Sint Maarten</a></li>
<li id="menu-item-221062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221062"><a href="https://knipselkrant-curacao.com/category/dossiers/insel-air-tags/">Dossier InselAir</a></li>
<li id="menu-item-137619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137619"><a href="https://knipselkrant-curacao.com/dossiers/dossier-fundashon-korsou-fuerte-i-outonomo-kfofko/">Dossier Fundashon Kòrsou Fuerte i Outónomo (KFO/FKO)</a></li>
<li id="menu-item-137622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137622"><a href="https://knipselkrant-curacao.com/dossiers/dossier-marvelyne-wiels-gevolmachtigde-minister-van-curacao-in-den-haag/">Dossier Marvelyne Wiels &#8211; corruptie</a></li>
<li id="menu-item-137623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137623"><a href="https://knipselkrant-curacao.com/dossiers/dossier-gokken-casinos-loterijen/">Dossier: Gokken (casino&#8217;s, loterijen, sms-loterijen, online casinos en internet gokken)</a></li>
<li id="menu-item-137994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137994"><a href="https://knipselkrant-curacao.com/dossiers/dossier-veiliheids-dienst-curacao-vdc/">Dossier Veiligheidsdienst Curacao (VDC/VNA)</a></li>
<li id="menu-item-137620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137620"><a href="https://knipselkrant-curacao.com/dossiers/dossier-project-wechi/">Dossier Project Wechi</a></li>
<li id="menu-item-221061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221061"><a href="https://knipselkrant-curacao.com/category/dossiers/hno-nhn-hospitaal-nobo-otrobanda-ziekenhuis-tags/">Dossier HNO</a></li>
<li id="menu-item-137618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137618"><a href="https://knipselkrant-curacao.com/dossiers/dossier-kompania-di-petroli-i-gas-kpg-olie-gas-op-curacao/">Dossier Kompania di Petroli i Gas (KPG) – olie &#038; gas op Curaçao?</a></li>
<li id="menu-item-212259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212259"><a href="https://knipselkrant-curacao.com/category/dossiers/dossier-staking-2016/">Dossier staking 2016</a></li>
<li id="menu-item-212260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212260"><a href="https://knipselkrant-curacao.com/category/dossiers/dossier-staking-2017/">Dossier staking 2017</a></li>
<li id="menu-item-137993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137993"><a href="https://knipselkrant-curacao.com/dossiers/van-assendelft-van-wijck/">Dossier Chris van Assendelft van Wijck</a></li>
<li id="menu-item-137621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137621"><a href="https://knipselkrant-curacao.com/dossiers/dossier-de-strijd-tegen-de-consensus-rijkswetten/">Dossier Consensus Rijkswetten</a></li>
</ul>
</li>
<li id="menu-item-135620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135620"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/videos-categorie/">Videos</a></li>
<li id="menu-item-195712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195712"><a href="https://knipselkrant-curacao.com/contact/">Contact</a></li>
<li id="menu-item-135767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135767"><a href="https://knipselkrant-curacao.com/category/economie-categorie/">Economie</a>
<ul class="sub-menu">
<li id="menu-item-180797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180797"><a href="https://knipselkrant-curacao.com/category/economie-categorie/vastgoed-en-bouwsector-economie/">Bouw &amp; vastgoedsector</a></li>
<li id="menu-item-180798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180798"><a href="https://knipselkrant-curacao.com/category/economie-categorie/detail-en-groothandel-economie/">Detail &amp; groothandel</a></li>
<li id="menu-item-180799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180799"><a href="https://knipselkrant-curacao.com/category/economie-categorie/energiesector-economie/">Energiesector</a></li>
<li id="menu-item-180800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180800"><a href="https://knipselkrant-curacao.com/category/economie-categorie/financiele-sector-banken-economie/">Financiele sector</a></li>
<li id="menu-item-180801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180801"><a href="https://knipselkrant-curacao.com/category/economie-categorie/dossier-goksector-casinos-loterijen-economie/">Goksector</a></li>
<li id="menu-item-180802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180802"><a href="https://knipselkrant-curacao.com/category/economie-categorie/horecasector-economie/">Horecasector</a></li>
<li id="menu-item-180897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180897"><a href="https://knipselkrant-curacao.com/category/economie-categorie/landbouw-veeteelt-en-visserij-economie/">Landbouw veeteelt &amp; visserij</a></li>
<li id="menu-item-180804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180804"><a href="https://knipselkrant-curacao.com/category/economie-categorie/pdvsa-isla-gze-raffinaderij-economie/">Raffinagesector</a></li>
<li id="menu-item-261338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261338"><a href="https://knipselkrant-curacao.com/category/economie-categorie/sociale-sector/">Sociale sector</a></li>
<li id="menu-item-180805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180805"><a href="https://knipselkrant-curacao.com/category/economie-categorie/telecom-economie/">Telecomsector</a></li>
<li id="menu-item-180806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180806"><a href="https://knipselkrant-curacao.com/category/toerisme-economie/">_Toerismesector</a></li>
<li id="menu-item-180807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180807"><a href="https://knipselkrant-curacao.com/category/economie-categorie/haven-hato-cpa-cps-dok-economie/">Transport &amp; logistieke sector</a></li>
<li id="menu-item-180899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180899"><a href="https://knipselkrant-curacao.com/category/economie-categorie/wapen-drugs-en-mensenhandel-economie/">Wapen drugs &amp; mensenhandel</a></li>
</ul>
</li>
<li id="menu-item-135758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135758"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/openbaar-ministerie-politie-justitie-categorie/">Politie &amp; Justitie</a></li>
<li id="menu-item-135759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135759"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/politiek-categorie/">Politiek</a></li>
<li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135761"><a href="https://knipselkrant-curacao.com/category/gezondheid-categorie/">Gezondheid</a></li>
<li id="menu-item-135775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135775"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/onderwijs-categorie/">Onderwijs</a></li>
<li id="menu-item-135774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135774"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/milieu-natuur-categorie/">Milieu</a></li>
<li id="menu-item-135617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135617"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/sport-categorie/">Sport</a></li>
<li id="menu-item-135773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135773"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/kunst-en-cultuur-categorie/">Kunst &amp; Cultuur</a></li>
<li id="menu-item-261347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261347"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/agenda-evenementen-comingup-categorie/">Comin&#8217;up</a></li>
<li id="menu-item-135762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135762"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/aruba-categorie/">Aruba</a></li>
<li id="menu-item-135764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135764"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/bonaire-categorieen/">Bonaire</a></li>
<li id="menu-item-135757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135757"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/curacao-categorieen/">Curacao</a></li>
<li id="menu-item-135616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135616"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/sint-maarten-categorieen/">St Maarten</a></li>
<li id="menu-item-135614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135614"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/saba-statia-eustatius-categorieen/">Saba &#038; Eustatius</a></li>
<li id="menu-item-135619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135619"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/venezuela-categorieen/">Venezuela</a></li>
<li id="menu-item-135772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135772"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/regio-categorieen/">Regio</a></li>
<li id="menu-item-135760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135760"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/nederland-categorie/">Nederland</a></li>
<li id="menu-item-135769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135769"><a href="https://knipselkrant-curacao.com/category/categorie-classificatie/internationaal-categorieen/">Internationaal</a></li>
</ul></div> </div>
<div id="branding">
<a href="https://knipselkrant-curacao.com/">
<img src="https://knipselkrant-curacao.com/wp-content/uploads/2015/12/cropped-Christmas.jpg" width="990" height="180" alt="" />
</a>
</div>
</div>
<div id="content-box">
<div id="content-container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://knipselkrant-curacao.com/democracy-now-wednesday-january-13-2021/" rel="prev"><span class="meta-nav">&larr;</span> Democracy now! | Wednesday, January 13, 2021</a></div>
<div class="nav-next"><a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/" rel="next">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit <span class="meta-nav">&rarr;</span></a></div>
</div>
<div id="post-343361" class="post-343361 post type-post status-publish format-standard hentry category-nos-bron category-internationaal-categorieen">
<h1 class="entry-title">NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Geplaatst op</span> <a href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/" title="16:59" rel="bookmark"><span class="entry-date">13 januari 2021</span></a><span class="by-author"><span class="sep">door</span> <span class="author vcard"><a class="url fn n" href="https://knipselkrant-curacao.com/author/redactie-curacao/" title="Toon alle berichten van redactie curacao" rel="author">redactie curacao</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#respond">Een reactie plaatsen</a></span>
</div>
<div class="entry-content">
<div id="attachment_343364" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-343364" loading="lazy" class="size-full wp-image-343364 jetpack-lazy-image" src="https://i2.wp.com/knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg?resize=500%2C281&#038;ssl=1" alt width="500" height="281" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg?resize=500%2C281&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-343364" loading="lazy" class="size-full wp-image-343364" src="https://i2.wp.com/knipselkrant-curacao.com/wp-content/uploads/2021/01/Donald-Trump-Impeachment.jpg?resize=500%2C281&#038;ssl=1" alt="" width="500" height="281" data-recalc-dims="1" /></noscript><p id="caption-attachment-343364" class="wp-caption-text">Impeachment uitgelegd in vijf plaatjes</p></div>
<p>In het Amerikaanse Huis van Afgevaardigden is het debat begonnen om president Trump af te zetten, vanwege zijn rol in de bestorming van het Capitool. Het zou de tweede keer in zijn termijn zijn en de vierde keer in de geschiedenis van de VS dat een impeachmentprocedure tegen een president wordt gestart.<span id="more-343361"></span></p>
<p>Volgens de Democraten is de bestorming van vorige week een direct gevolg van Trumps retoriek en ongefundeerde claims over fraude bij de presidentsverkiezingen afgelopen november. Daarom is hij een gevaar voor de nationale veiligheid, democratie en de grondwet, zo valt te lezen in de resolutie (pdf) die voorligt.</p>
<p>Het Huis van Afgevaardigden, waar de Democraten een meerderheid hebben, zal zich hoogstwaarschijnlijk probleemloos achter de afzetting scharen. In de Senaat is dat hoogst onzeker, omdat daar een tweederdemeerderheid nodig is. Naast alle Democratische senatoren moeten ook minstens zeventien Republikeinen voor stemmen.</p>
<h3>Kan maanden duren</h3>
<p>Dat is niet ondenkbaar. Volgens Amerikaanse media brokkelt de steun voor Trump onder Republikeinse senatoren af. Zeker vijf senatoren zeggen de afzettingsprocedure te steunen. Ook Mitch McConnell, de leider van de Republikeinen in de Senaat, zou zich die richting op bewegen, schrijft de New York Times.</p>
<p>Impeachment uitgelegd in vijf plaatjes:</p>
<p>De stemming in het Huis van Afgevaardigden wordt vanavond verwacht, maar het is nog onbekend wanneer de Senaat erover zal stemmen. Dat kan mogelijk maanden duren, dus na het presidentschap van Trump. Als in dat geval voor een afzetting wordt gestemd, heeft dat als consequentie dat Trump niet mag deelnemen aan nieuwe presidentsverkiezingen.</p>
<h3>Veel bewaking</h3>
<p>Gisteren poogden de Democraten Trump af te zetten via zijn vicepresident Mike Pence. Hem werd gevraagd het 25ste amendement van de Grondwet in te roepen, waarbij een meerderheid van de regering de president uit zijn ambt kan verwijderen. Pence weigerde dat, omdat het Congres zich volgens hem beter kan bezighouden met een soepele overgang naar de nieuwe president Biden.</p>
<p>Het debat in het Huis vindt onder strenge bewaking plaats. Uit angst voor nieuwe ongeregeldheden van Trump-aanhangers zijn op verschillende plaatsen in Washington barricades opgeworpen. Zwaarbewapende leden van de Nationale Garde bewaken het Capitool. Ook de woning van Pence is streng beveiligd.</p>
<p>Verder wordt het Congres de komende dagen door 15.000 agenten beveiligd. Waarnemend minister van Justitie Jeffrey Rosen waarschuwde vandaag voor mogelijke nieuwe ongeregeldheden in aanloop naar de inauguratie van Joe Biden, over precies een week.</p>
<p>Bij de bestorming van het Capitool vielen vorige week vijf doden en tientallen gewonden. De FBI is een strafrechtelijk onderzoek begonnen naar ruim 170 mensen voor betrokkenheid bij het geweld. Justitie verwacht dat honderden mensen zullen worden aangeklaagd.</p>
<h3>Historische gebeurtenis</h3>
<p>Het is de vierde keer in de geschiedenis dat een Amerikaanse president wordt onderworpen aan een afzettingsprocedure. De laatste keer was een jaar geleden, toen president Trump werd aangeklaagd vanwege zijn vermeende poging om de Oekraïense president Zelensky onder druk te zetten om een onderzoek te beginnen naar toenmalig presidentskandidaat Biden. De procedure strandde in de Senaat.</p>
<p>Ook in de andere twee impeachmentprocedures in de Amerikaanse geschiedenis (tegen Andrew Johnson in 1868 en Bill Clinton in 1999) werd de benodigde tweederdemeerderheid in de Senaat niet behaald.</p>
<p>De enige president die aftrad vanwege een impeachmentprocedure was Richard Nixon in 1974, maar die hield de eer aan zichzelf en kondigde zijn vertrek aan voordat het tot een stemming in het Huis van Afgevaardigden was gekomen.</p>
<p>Bron: <a href="https://nos.nl/artikel/2364224-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking.html" target="_blank" rel="noopener">NOS</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Dit delen:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-343361" class="share-facebook sd-button share-icon no-text" href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/?share=facebook" target="_blank" title="Klik om te delen op Facebook"><span></span><span class="sharing-screen-reader-text">Klik om te delen op Facebook (Wordt in een nieuw venster geopend)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-343361" class="share-twitter sd-button share-icon no-text" href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/?share=twitter" target="_blank" title="Klik om te delen met Twitter"><span></span><span class="sharing-screen-reader-text">Klik om te delen met Twitter (Wordt in een nieuw venster geopend)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/?share=jetpack-whatsapp" target="_blank" title="Klik om te delen op WhatsApp"><span></span><span class="sharing-screen-reader-text">Klik om te delen op WhatsApp (Wordt in een nieuw venster geopend)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
<div class="entry-info">
Dit bericht werd geplaatst in <a href="https://knipselkrant-curacao.com/category/bron/nos-bron/" rel="category tag">NOS</a>, <a href="https://knipselkrant-curacao.com/category/categorie-classificatie/internationaal-categorieen/" rel="category tag">_Internationaal</a>. Bookmark de <a href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/" title="Permalink naar NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking" rel="bookmark"> permalink </a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://knipselkrant-curacao.com/democracy-now-wednesday-january-13-2021/" rel="prev"><span class="meta-nav">&larr;</span> Democracy now! | Wednesday, January 13, 2021</a></div>
<div class="nav-next"><a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/" rel="next">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit <span class="meta-nav">&rarr;</span></a></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Geef een reactie <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/#respond" style="display:none;">Antwoord annuleren</a></small></h3><form action="https://knipselkrant-curacao.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Het e-mailadres wordt niet gepubliceerd.</span> Vereiste velden zijn gemarkeerd met <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Reactie</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Naam <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">E-mail <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Site</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Mijn naam, e-mail en site bewaren in deze browser voor de volgende keer wanneer ik een reactie plaats.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Stuur mij een e-mail als er vervolgreacties zijn.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Stuur mij een e-mail als er nieuwe berichten zijn.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Reactie plaatsen" /> <input type='hidden' name='comment_post_ID' value='343361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18f4a85e45" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233" /></p></form> </div>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Burgers Advocaten</h3> <div class="textwidget"><a href="http://burgersadvocaten.com/"><img class="aligncenter size-full wp-image-98997 jetpack-lazy-image" src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/01/banner_215x215_V3.gif?w=215" alt="banner_215x215_V3" height="auto" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/01/banner_215x215_V3.gif?w=215&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-98997" src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/01/banner_215x215_V3.gif?w=215" alt="banner_215x215_V3" height="auto" data-recalc-dims="1" /></noscript></a></div>
</li>
<li id="recent-posts-2" class="widget-container widget_recent_entries">
<h3 class="widget-title">Laatste nieuwsberichten</h3>
<ul>
<li>
<a href="https://knipselkrant-curacao.com/dolfijnfm-uitspraak-milieunormen-voor-derde-keer-uitgesteld/">DolfijnFM | Uitspraak milieunormen voor derde keer uitgesteld</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a>
 <span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/" aria-current="page">NOS | Huis van Afgevaardigden begint debat over afzetten Trump, onder strenge bewaking</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/democracy-now-wednesday-january-13-2021/">Democracy now! | Wednesday, January 13, 2021</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/extra-journaal-13-januari-2021/">Extra | Journaal 13 januari 2021</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/dolfijnfm-bestuurder-seadoo-in-problemen/">DolfijnFM | Bestuurder seadoo in problemen</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/paradisefm-zes-agenten-op-non-actief/">ParadiseFM | Zes agenten op non-actief</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/paradisefm-vliegeneitjes-in-gevangeniseten/">ParadiseFM | Vliegeneitjes in gevangeniseten</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/paradisefm-aantal-besmettingen-aruba-stijgt/">ParadiseFM | Aantal besmettingen Aruba stijgt</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/paradisefm-staking-voorbij-buskaartjes-30-cent-duurder/">ParadiseFM | Staking voorbij: buskaartjes 30 cent duurder</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/paradisefm-vrouwelijke-overvaller-20-opgepakt/">ParadiseFM | Vrouwelijke overvaller (20) opgepakt</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/ntr-preventie-hiv-aids-staat-stil-door-coronacrisis/">NTR | Preventie hiv/aids staat stil door coronacrisis</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/dh-us-to-require-negative-covid-19-tests-for-arriving-international-air-passengers/">DH | US to require negative COVID-19 tests for arriving international air passengers</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/ingezonden-connectiviteit-tussen-eilanden/">Ingezonden | Connectiviteit tussen eilanden</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/antilliaansdagblad-onenigheid-tussen-colegio-san-nicolas-en-minister-lampe/">AntilliaansDagblad | Onenigheid tussen Colegio San Nicolas en minister Lampe</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/antilliaansdagblad-small-claim-court-moet-er-komen/">AntilliaansDagblad | ‘Small Claim Court’ moet er komen</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/antilliaansdagblad-meer-vluchten-binnen-regio/">AntilliaansDagblad | Meer vluchten binnen regio</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/antilliaans-dagblad-aqualectra-mist-technisch-directeur/">AntilliaansDagblad | ‘Aqualectra mist technisch directeur’</a>
<span class="post-date">13 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/pbc-als-pytha-jessurun-1960-2020-ergens-binnenkwam-gebeurde-er-iets/">PBC | Als Pytha Jessurun (1960-2020) ergens binnenkwam, gebeurde er iets</a>
<span class="post-date">12 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/pbc-rutte-blijf-in-nederland-tot-en-met-maart/">PBC | Rutte: “Blijf in Nederland tot en met maart</a>
<span class="post-date">12 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/trouw-aangifte-tegen-vijf-oud-bewindslieden-in-toeslagenaffaire/">Trouw | Aangifte tegen vijf (oud-)bewindslieden in toeslagenaffaire</a>
<span class="post-date">12 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/hln-amper-volk-op-protestactie-voor-trump-aan-hoofdkantoor-twitter-in-san-francisco/">HLN | Amper volk op protestactie voor Trump aan hoofdkantoor Twitter in San Francisco</a>
<span class="post-date">12 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a>
<span class="post-date">12 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/democracy-now-tuesday-january-12-2021/">Democracy now! | Tuesday, January 12, 2021</a>
<span class="post-date">12 januari 2021</span>
</li>
<li>
<a href="https://knipselkrant-curacao.com/extra-journaal-12-januari-2021/">Extra | Journaal 12 januari 2021</a>
<span class="post-date">12 januari 2021</span>
</li>
</ul>
</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Curacao Animal Rights Foundation (CARF)</h3> <div class="textwidget"><a href="https://www.carfcuracao.com/home-nl/"><img src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/carf.png?w=180" alt="carf" height="auto" class="aligncenter size-full wp-image-135777 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/carf.png?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/carf.png?w=180" alt="carf" height="auto" class="aligncenter size-full wp-image-135777" data-recalc-dims="1" /></noscript></a></div>
</li><li id="custom_html-7" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Curacao Nieuws</h3><div class="textwidget custom-html-widget"><a href="http://curacao.nu/" target="_blank" rel="noopener"><img class="aligncenter wp-image-219064 jetpack-lazy-image" src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/Curacao-Nieuws-_-ABC-media.png?w=180" alt="Curacao Nieuws" height="auto" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/Curacao-Nieuws-_-ABC-media.png?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-219064" src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/Curacao-Nieuws-_-ABC-media.png?w=180" alt="Curacao Nieuws" height="auto" data-recalc-dims="1" /></noscript></a></div></li><li id="text-11" class="widget-container widget_text"><h3 class="widget-title">Antilliaans Dagblad</h3> <div class="textwidget"><p><a href="http://www.antilliaansdagblad.com"><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/antdagblad-logo.png?w=180" alt="antdagblad-logo" height="auto" class="aligncenter size-full wp-image-137735 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/antdagblad-logo.png?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/antdagblad-logo.png?w=180" alt="antdagblad-logo" height="auto" class="aligncenter size-full wp-image-137735" data-recalc-dims="1" /></noscript></a></p>
</div>
</li><li id="text-18" class="widget-container widget_text"><h3 class="widget-title">De Telegraaf</h3> <div class="textwidget"><p><a href="http://www.telegraaf.nl"><img src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/Telegraaf.png?w=180" alt="Telegraaf" height="auto" class="aligncenter size-full wp-image-137740 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/Telegraaf.png?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/Telegraaf.png?w=180" alt="Telegraaf" height="auto" class="aligncenter size-full wp-image-137740" data-recalc-dims="1" /></noscript></a></p>
</div>
</li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Caribisch Netwerk (NTR)</h3> <div class="textwidget"><p><a href="http://caribischnetwerk.ntr.nl/"><img src="https://i1.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/NTR.jpg?w=210" alt="NTR" height="auto" class="aligncenter size-full wp-image-137736 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/NTR.jpg?w=210&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/NTR.jpg?w=210" alt="NTR" height="auto" class="aligncenter size-full wp-image-137736" data-recalc-dims="1" /></noscript></a></p>
</div>
</li><li id="text-22" class="widget-container widget_text"><h3 class="widget-title">Curacao Chronicle</h3> <div class="textwidget"><p><a href="http://www.curacaochronicle.com/"><img class="aligncenter wp-image-164290 size full jetpack-lazy-image" src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/cc.jpg?w=180" alt="cc" height="auto" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/cc.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-164290 size full" src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/cc.jpg?w=180" alt="cc" height="auto" data-recalc-dims="1" /></noscript></a></p>
</div>
</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Extra</h3> <div class="textwidget"><a href="https://www.extra.cw/"><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/extra.jpg?w=180" alt height="auto" class="aligncenter size-full wp-image-207843 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/extra.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/extra.jpg?w=180" alt="" height="auto" class="aligncenter size-full wp-image-207843" data-recalc-dims="1" /></noscript></div>
</li><li id="text-16" class="widget-container widget_text"><h3 class="widget-title">Persbureau Curacao</h3> <div class="textwidget"><a href="http://www.qracao.com/"><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/Persbureau-Curacao.jpg?w=180" alt="Persbureau-Curacao" height="auto" class="aligncenter size-full wp-image-137737 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/Persbureau-Curacao.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/Persbureau-Curacao.jpg?w=180" alt="Persbureau-Curacao" height="auto" class="aligncenter size-full wp-image-137737" data-recalc-dims="1" /></noscript></a></div>
</li><li id="text-21" class="widget-container widget_text"><h3 class="widget-title">The Post Online</h3> <div class="textwidget"><p><a href="http://www.tpo.nl"><img class="aligncenter wp-image-164288 jetpack-lazy-image" src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/the-post-online-520x166.jpg?w=180" alt="the-post-online" height="auto" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/the-post-online-520x166.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-164288" src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2015/11/the-post-online-520x166.jpg?w=180" alt="the-post-online" height="auto" data-recalc-dims="1" /></noscript></a></p>
</div>
</li><li id="custom_html-10" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">About KKC</h3><div class="textwidget custom-html-widget">Knipselkrant Curacao is een multimediaal forum dat op een objectieve en eigentijdse wijze nieuws, actualiteiten, discussies, archief en achtergrondinformatie aanbiedt. Meer over KKC zelf vindt u <a href="https://knipselkrant-curacao.com//about-us" rel="noopener" target="_blank">hier</a>. Meer KKC achtergrond leest u op <a href="https://nardysnotes.com/" rel="noopener" target="_blank">Nardy's Notes</a>.</div></li> </ul>
</div>
<div id="secondary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="live-clock-date-widget-3" class="widget-container LiveClockDateReg_widget"><h3 class="widget-title">Clock/Date</h3><div style="display:none">Your browser is not supported for the Live Clock Timer, please visit the <a href="https://knipselkrant-curacao.com/wp-content/plugins/live-clock-date/support.html" target="_blank">Support Center</a> for support.</div>
<script language="javascript">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</script>
<body data-rsssl=1 onLoad="show_clock()">
</li><li id="search-5" class="widget-container widget_search"><h3 class="widget-title">Zoeken op keyword</h3><form role="search" method="get" id="searchform" class="searchform" action="https://knipselkrant-curacao.com/">
<div>
<label class="screen-reader-text" for="s">Zoeken naar:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Zoeken" />
</div>
</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Zoeken op categorie</h3><form action="https://knipselkrant-curacao.com" method="get"><label class="screen-reader-text" for="cat">Zoeken op categorie</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Categorie selecteren</option>
<option class="level-0" value="9">_Aruba&nbsp;&nbsp;(7.089)</option>
<option class="level-0" value="85">_Blogs&nbsp;&nbsp;(147)</option>
<option class="level-0" value="16">_Bonaire&nbsp;&nbsp;(3.990)</option>
<option class="level-0" value="12363">_Cartoons&nbsp;&nbsp;(64)</option>
<option class="level-0" value="53">_Column&nbsp;&nbsp;(1.126)</option>
<option class="level-0" value="4">_Curacao&nbsp;&nbsp;(41.575)</option>
<option class="level-0" value="12480">_Curatele Curacao&nbsp;&nbsp;(1.379)</option>
<option class="level-0" value="12479">_Dossier IPKO&nbsp;&nbsp;(199)</option>
<option class="level-0" value="22">_Gezondheid&nbsp;&nbsp;(6.173)</option>
<option class="level-0" value="8">_Ingezonden&nbsp;&nbsp;(2.215)</option>
<option class="level-0" value="38">_Internationaal&nbsp;&nbsp;(2.409)</option>
<option class="level-0" value="12">_Nederland&nbsp;&nbsp;(11.291)</option>
<option class="level-0" value="39">_Opinies&nbsp;&nbsp;(703)</option>
<option class="level-0" value="26">_Regio&nbsp;&nbsp;(1.661)</option>
<option class="level-0" value="19">_Saba &amp; Statia&nbsp;&nbsp;(2.570)</option>
<option class="level-0" value="44">_Sint Maarten&nbsp;&nbsp;(6.387)</option>
<option class="level-0" value="52">_Suriname&nbsp;&nbsp;(352)</option>
<option class="level-0" value="27">_Toerismesector&nbsp;&nbsp;(3.646)</option>
<option class="level-0" value="23">_Venezuela&nbsp;&nbsp;(4.856)</option>
<option class="level-0" value="12564">Algemeen Dagblad&nbsp;&nbsp;(347)</option>
<option class="level-0" value="33">Algemeen nieuws&nbsp;&nbsp;(4.283)</option>
<option class="level-0" value="3">Amigoe&nbsp;&nbsp;(6.607)</option>
<option class="level-0" value="37">ANP&nbsp;&nbsp;(322)</option>
<option class="level-0" value="12563">Antilliaans Dagblad&nbsp;&nbsp;(10.350)</option>
<option class="level-0" value="12465">ArubaNieuws&nbsp;&nbsp;(26)</option>
<option class="level-0" value="12107">BBC&nbsp;&nbsp;(91)</option>
<option class="level-0" value="12478">Blog Alex Rosaria&nbsp;&nbsp;(18)</option>
<option class="level-0" value="79">Blog Arthur Donker&nbsp;&nbsp;(207)</option>
<option class="level-0" value="12448">Blog Jeroen Baldwin&nbsp;&nbsp;(6)</option>
<option class="level-0" value="78">Blog Jorge Sulbaran&nbsp;&nbsp;(13)</option>
<option class="level-0" value="68">Blog Judith Roumou&nbsp;&nbsp;(46)</option>
<option class="level-0" value="94">Blog Karel&#8217;s Legal Blog&nbsp;&nbsp;(12)</option>
<option class="level-0" value="21">Blog Knipselkrant Curacao (KKC)&nbsp;&nbsp;(139)</option>
<option class="level-0" value="12473">Blog Koninkrijksbelangen&nbsp;&nbsp;(11)</option>
<option class="level-0" value="12115">Blog Manon Hoefman&nbsp;&nbsp;(38)</option>
<option class="level-0" value="12352">Blog Marvelyne Wiels&nbsp;&nbsp;(30)</option>
<option class="level-0" value="3620">Blog Omayra Leeflang&nbsp;&nbsp;(3)</option>
<option class="level-0" value="12356">Blog Progreso di Korsou&nbsp;&nbsp;(9)</option>
<option class="level-0" value="152">Blog VDC&nbsp;&nbsp;(10)</option>
<option class="level-0" value="6">Blog Verele Ghering-Engels&nbsp;&nbsp;(18)</option>
<option class="level-0" value="12435">Bonaire.nu&nbsp;&nbsp;(105)</option>
<option class="level-0" value="12422">Bouw &amp; vastgoedsector&nbsp;&nbsp;(510)</option>
<option class="level-0" value="109">Bron&nbsp;&nbsp;(51.499)</option>
<option class="level-0" value="17">Caribisch Netwerk (NTR)&nbsp;&nbsp;(2.134)</option>
<option class="level-0" value="12355">Cartoon Antilliaans Dagblad&nbsp;&nbsp;(24)</option>
<option class="level-0" value="12354">Cartoon Pa Stechi&nbsp;&nbsp;(78)</option>
<option class="level-0" value="12351">Cartoons Natasha Read&nbsp;&nbsp;(7)</option>
<option class="level-0" value="11086">Classificatie&nbsp;&nbsp;(52.799)</option>
<option class="level-0" value="82">CNN&nbsp;&nbsp;(53)</option>
<option class="level-0" value="111">Column Andres Casimiri&nbsp;&nbsp;(28)</option>
<option class="level-0" value="15">Column Ariën Rasmijn&nbsp;&nbsp;(166)</option>
<option class="level-0" value="12470">Column Armand Hessels&nbsp;&nbsp;(19)</option>
<option class="level-0" value="12372">Column Etienne Ys&nbsp;&nbsp;(2)</option>
<option class="level-0" value="56">Column Frank Kunneman&nbsp;&nbsp;(90)</option>
<option class="level-0" value="12481">Column George Lichtveld&nbsp;&nbsp;(59)</option>
<option class="level-0" value="96">Column Hans Vaders&nbsp;&nbsp;(59)</option>
<option class="level-0" value="64">Column Jacob Gelt Dekker&nbsp;&nbsp;(101)</option>
<option class="level-0" value="12367">Column Jose Eustatia&nbsp;&nbsp;(23)</option>
<option class="level-0" value="61">Column Orlando Meulens&nbsp;&nbsp;(21)</option>
<option class="level-0" value="12365">Column René Zwart&nbsp;&nbsp;(53)</option>
<option class="level-0" value="2">Column Renée van Aller en John de Vries&nbsp;&nbsp;(245)</option>
<option class="level-0" value="12361">Column Ron Gomes Casseres&nbsp;&nbsp;(10)</option>
<option class="level-0" value="54">Column Ronald van Raak&nbsp;&nbsp;(154)</option>
<option class="level-0" value="12394">Column Vrouw&nbsp;&nbsp;(10)</option>
<option class="level-0" value="65">Column Youp van &#8216;t Hek&nbsp;&nbsp;(250)</option>
<option class="level-0" value="43">Comin&#8217; up&nbsp;&nbsp;(456)</option>
<option class="level-0" value="12158">Crimesite &amp; Camilleri&nbsp;&nbsp;(108)</option>
<option class="level-0" value="42">Curacao Chronicle&nbsp;&nbsp;(883)</option>
<option class="level-0" value="12426">Curacao.nu&nbsp;&nbsp;(2.743)</option>
<option class="level-0" value="12483">Curatele Aruba&nbsp;&nbsp;(450)</option>
<option class="level-0" value="12477">Curatele Bonaire&nbsp;&nbsp;(30)</option>
<option class="level-0" value="12462">Curatele Eustatius&nbsp;&nbsp;(145)</option>
<option class="level-0" value="12495">Curatele Sint Maarten&nbsp;&nbsp;(401)</option>
<option class="level-0" value="12393">Dagboek van een minnares&nbsp;&nbsp;(7)</option>
<option class="level-0" value="24">DCLP&nbsp;&nbsp;(84)</option>
<option class="level-0" value="12456">Democracy Now!&nbsp;&nbsp;(778)</option>
<option class="level-0" value="12416">Detail &amp; groothandel&nbsp;&nbsp;(363)</option>
<option class="level-0" value="28">Dick Drayer&nbsp;&nbsp;(279)</option>
<option class="level-0" value="12491">Dossier ABN AMRO&nbsp;&nbsp;(33)</option>
<option class="level-0" value="12490">Dossier Banco Del Orinoco&nbsp;&nbsp;(17)</option>
<option class="level-0" value="12404">Dossier Carvajal&nbsp;&nbsp;(131)</option>
<option class="level-0" value="12474">Dossier Cumex&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12468">Dossier Ennia&nbsp;&nbsp;(194)</option>
<option class="level-0" value="12467">Dossier FCW Legal&nbsp;&nbsp;(20)</option>
<option class="level-0" value="12373">Dossier HNO&nbsp;&nbsp;(582)</option>
<option class="level-0" value="12432">Dossier IFG&nbsp;&nbsp;(865)</option>
<option class="level-0" value="12389">Dossier InselAir&nbsp;&nbsp;(645)</option>
<option class="level-0" value="12392">Dossier KFO&nbsp;&nbsp;(141)</option>
<option class="level-0" value="12378">Dossier KPMG&nbsp;&nbsp;(980)</option>
<option class="level-0" value="12499">Dossier Luanda Leaks&nbsp;&nbsp;(11)</option>
<option class="level-0" value="12388">Dossier Marvelyne&nbsp;&nbsp;(85)</option>
<option class="level-0" value="12447">Dossier Orkaan Irma&nbsp;&nbsp;(1.132)</option>
<option class="level-0" value="12403">Dossier raffinaderij Aruba&nbsp;&nbsp;(355)</option>
<option class="level-0" value="12401">Dossier raffinaderij GZE&nbsp;&nbsp;(481)</option>
<option class="level-0" value="12492">Dossier Ramphastos&nbsp;&nbsp;(9)</option>
<option class="level-0" value="58">Dossier SMOC&nbsp;&nbsp;(22)</option>
<option class="level-0" value="12453">Dossier staking 2016&nbsp;&nbsp;(101)</option>
<option class="level-0" value="12452">Dossier staking 2017&nbsp;&nbsp;(67)</option>
<option class="level-0" value="12482">Dossier staking 2019&nbsp;&nbsp;(119)</option>
<option class="level-0" value="12558">Dossier staking 2020&nbsp;&nbsp;(410)</option>
<option class="level-0" value="12472">Dossier toegang stranden&nbsp;&nbsp;(38)</option>
<option class="level-0" value="12376">Dossier VDC&nbsp;&nbsp;(173)</option>
<option class="level-0" value="12381">Dossier Wechi&nbsp;&nbsp;(5)</option>
<option class="level-0" value="12382">Dossier Willemstad Bisdom&nbsp;&nbsp;(251)</option>
<option class="level-0" value="12497">Dossiers&nbsp;&nbsp;(6.138)</option>
<option class="level-0" value="10">Economie&nbsp;&nbsp;(12.458)</option>
<option class="level-0" value="84">Elsevier&nbsp;&nbsp;(136)</option>
<option class="level-0" value="12417">Energiesector&nbsp;&nbsp;(932)</option>
<option class="level-0" value="63">Extrá&nbsp;&nbsp;(1.475)</option>
<option class="level-0" value="12415">Financieele Dagblad&nbsp;&nbsp;(357)</option>
<option class="level-0" value="12398">Financiele sector&nbsp;&nbsp;(3.344)</option>
<option class="level-0" value="12391">GMANews&nbsp;&nbsp;(15)</option>
<option class="level-0" value="12375">Goksector&nbsp;&nbsp;(2.369)</option>
<option class="level-0" value="12421">Horeca&nbsp;&nbsp;(610)</option>
<option class="level-0" value="12463">ICIJ&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12455">InSightCrime&nbsp;&nbsp;(11)</option>
<option class="level-0" value="12528">Jericette Moniz&nbsp;&nbsp;(33)</option>
<option class="level-0" value="62">Knipselkrant Curacao&nbsp;&nbsp;(157)</option>
<option class="level-0" value="12498">Koninkrijk.nu&nbsp;&nbsp;(19)</option>
<option class="level-0" value="12466">Koninkrijksrelaties.nu&nbsp;&nbsp;(125)</option>
<option class="level-0" value="7">Kunst &amp; Cultuur&nbsp;&nbsp;(900)</option>
<option class="level-0" value="12424">Landbouw veeteelt &amp; visserij&nbsp;&nbsp;(276)</option>
<option class="level-0" value="83">Literatuur&nbsp;&nbsp;(161)</option>
<option class="level-0" value="4513">Mariano Luis Heyden&nbsp;&nbsp;(1)</option>
<option class="level-0" value="90">Meteorologische dienst&nbsp;&nbsp;(14)</option>
<option class="level-0" value="87">Metro&nbsp;&nbsp;(33)</option>
<option class="level-0" value="11">Milieu &amp; natuur&nbsp;&nbsp;(2.406)</option>
<option class="level-0" value="12402">Nederlands Dagblad&nbsp;&nbsp;(17)</option>
<option class="level-0" value="112">Nieuws360 &amp; Notisia360&nbsp;&nbsp;(52)</option>
<option class="level-0" value="49">NOS&nbsp;&nbsp;(1.286)</option>
<option class="level-0" value="97">NoticiaCla&nbsp;&nbsp;(501)</option>
<option class="level-0" value="66">NRC Handelsblad&nbsp;&nbsp;(663)</option>
<option class="level-0" value="12568">Nu.cw&nbsp;&nbsp;(133)</option>
<option class="level-0" value="25">NU.nl&nbsp;&nbsp;(770)</option>
<option class="level-0" value="18">Onderwijs&nbsp;&nbsp;(1.837)</option>
<option class="level-0" value="12496">Onderzoek&nbsp;&nbsp;(3.653)</option>
<option class="level-0" value="12454">Onderzoek Accordion&nbsp;&nbsp;(8)</option>
<option class="level-0" value="12383">Onderzoek Andante&nbsp;&nbsp;(21)</option>
<option class="level-0" value="12442">Onderzoek Apostel&nbsp;&nbsp;(95)</option>
<option class="level-0" value="12437">Onderzoek Aruba Ibis&nbsp;&nbsp;(71)</option>
<option class="level-0" value="12451">Onderzoek Aruba Speeltuin&nbsp;&nbsp;(55)</option>
<option class="level-0" value="12494">Onderzoek Aruba Struisvogel&nbsp;&nbsp;(39)</option>
<option class="level-0" value="12444">Onderzoek Avior&nbsp;&nbsp;(7)</option>
<option class="level-0" value="12385">Onderzoek Babel&nbsp;&nbsp;(581)</option>
<option class="level-0" value="12384">Onderzoek Bientu&nbsp;&nbsp;(258)</option>
<option class="level-0" value="12476">Onderzoek Catfish-Larimar&nbsp;&nbsp;(106)</option>
<option class="level-0" value="12400">Onderzoek Civiele enquete&nbsp;&nbsp;(152)</option>
<option class="level-0" value="12429">Onderzoek Constantia&nbsp;&nbsp;(62)</option>
<option class="level-0" value="12425">Onderzoek Cucumber&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12446">Onderzoek Cymbal-Troya&nbsp;&nbsp;(179)</option>
<option class="level-0" value="12413">Onderzoek Diamond&nbsp;&nbsp;(247)</option>
<option class="level-0" value="12475">Onderzoek drugsroof politiekluis&nbsp;&nbsp;(32)</option>
<option class="level-0" value="12399">Onderzoek Drum&nbsp;&nbsp;(84)</option>
<option class="level-0" value="12411">Onderzoek Emerald&nbsp;&nbsp;(86)</option>
<option class="level-0" value="12569">Onderzoek Girasol&nbsp;&nbsp;(2)</option>
<option class="level-0" value="12396">Onderzoek Girobank&nbsp;&nbsp;(263)</option>
<option class="level-0" value="12387">Onderzoek Magnus&nbsp;&nbsp;(547)</option>
<option class="level-0" value="12469">Onderzoek Marinevrouw&nbsp;&nbsp;(6)</option>
<option class="level-0" value="12386">Onderzoek Maximus&nbsp;&nbsp;(850)</option>
<option class="level-0" value="12434">Onderzoek Mirla Plataweg&nbsp;&nbsp;(17)</option>
<option class="level-0" value="12440">Onderzoek Misty&nbsp;&nbsp;(7)</option>
<option class="level-0" value="12431">Onderzoek Mitch Henriquez&nbsp;&nbsp;(175)</option>
<option class="level-0" value="12428">Onderzoek Osterich&nbsp;&nbsp;(12)</option>
<option class="level-0" value="12409">Onderzoek Pompei&nbsp;&nbsp;(37)</option>
<option class="level-0" value="12395">Onderzoek Saffier-Hercules&nbsp;&nbsp;(426)</option>
<option class="level-0" value="12436">Onderzoek Saturnus&nbsp;&nbsp;(19)</option>
<option class="level-0" value="12445">Onderzoek Sint Joris&nbsp;&nbsp;(8)</option>
<option class="level-0" value="12464">Onderzoek Squid&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12430">Onderzoek TGO Berg Altena&nbsp;&nbsp;(36)</option>
<option class="level-0" value="12443">Onderzoek TGO Jamaicaweg&nbsp;&nbsp;(35)</option>
<option class="level-0" value="12487">Onderzoek Tres Belle&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12441">Onderzoek Valencia&nbsp;&nbsp;(32)</option>
<option class="level-0" value="12486">Onderzoek Venus&nbsp;&nbsp;(3)</option>
<option class="level-0" value="12433">Onderzoek Wilhelmina&nbsp;&nbsp;(64)</option>
<option class="level-0" value="12458">Onderzoek WODC&nbsp;&nbsp;(10)</option>
<option class="level-0" value="30">Openbaar Ministerie&nbsp;&nbsp;(571)</option>
<option class="level-0" value="12457">Operatie Centinela&nbsp;&nbsp;(577)</option>
<option class="level-0" value="34">Opmerkelijk&nbsp;&nbsp;(448)</option>
<option class="level-0" value="91">Parool&nbsp;&nbsp;(82)</option>
<option class="level-0" value="59">Persberichten&nbsp;&nbsp;(410)</option>
<option class="level-0" value="31">Persbureau Curacao&nbsp;&nbsp;(6.875)</option>
<option class="level-0" value="14">Politie &amp; Justitie&nbsp;&nbsp;(14.223)</option>
<option class="level-0" value="5">Politiek&nbsp;&nbsp;(15.569)</option>
<option class="level-0" value="86">Radio Direct&nbsp;&nbsp;(28)</option>
<option class="level-0" value="12093">Radio Dolfijn FM&nbsp;&nbsp;(3.059)</option>
<option class="level-0" value="164">Radio Hoyer 2&nbsp;&nbsp;(639)</option>
<option class="level-0" value="32">Radio Paradise FM&nbsp;&nbsp;(5.407)</option>
<option class="level-0" value="12374">Raffinagesector&nbsp;&nbsp;(2.710)</option>
<option class="level-0" value="80">Reuters&nbsp;&nbsp;(303)</option>
<option class="level-0" value="73">Rijksoverheid&nbsp;&nbsp;(147)</option>
<option class="level-0" value="69">RTL Nieuws&nbsp;&nbsp;(245)</option>
<option class="level-0" value="67">Schrijvers&nbsp;&nbsp;(4.851)</option>
<option class="level-0" value="41">Showbizz&nbsp;&nbsp;(613)</option>
<option class="level-0" value="12419">Sociale sector&nbsp;&nbsp;(362)</option>
<option class="level-0" value="29">Sport&nbsp;&nbsp;(1.497)</option>
<option class="level-0" value="57">Strealuz&nbsp;&nbsp;(7)</option>
<option class="level-0" value="51">Surinaamse Krant&nbsp;&nbsp;(58)</option>
<option class="level-0" value="92">SXM-721News&nbsp;&nbsp;(12)</option>
<option class="level-0" value="12299">SXM-Daily Herald&nbsp;&nbsp;(1.725)</option>
<option class="level-0" value="12358">SXM-News&nbsp;&nbsp;(26)</option>
<option class="level-0" value="107">SXM-Today&nbsp;&nbsp;(19)</option>
<option class="level-0" value="35">Tech&nbsp;&nbsp;(276)</option>
<option class="level-0" value="12377">Telecomsector&nbsp;&nbsp;(747)</option>
<option class="level-0" value="71">Telecuracao&nbsp;&nbsp;(355)</option>
<option class="level-0" value="36">Telegraaf&nbsp;&nbsp;(1.953)</option>
<option class="level-0" value="55">The Post Online&nbsp;&nbsp;(196)</option>
<option class="level-0" value="75">Tilii&nbsp;&nbsp;(23)</option>
<option class="level-0" value="12379">Transport &amp; logistieke sector&nbsp;&nbsp;(1.011)</option>
<option class="level-0" value="105">Trouw&nbsp;&nbsp;(311)</option>
<option class="level-0" value="12315">Versgeperst&nbsp;&nbsp;(696)</option>
<option class="level-0" value="20">Videos&nbsp;&nbsp;(3.086)</option>
<option class="level-0" value="115">Vigilante&nbsp;&nbsp;(34)</option>
<option class="level-0" value="60">Volkskrant&nbsp;&nbsp;(456)</option>
<option class="level-0" value="12423">Wapen drugs &amp; mensenhandel&nbsp;&nbsp;(1.896)</option>
<option class="level-0" value="98">Yves Cooper&nbsp;&nbsp;(99)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Zoeken op periode</h3> <label class="screen-reader-text" for="archives-dropdown-2">Zoeken op periode</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Maand selecteren</option>
<option value='https://knipselkrant-curacao.com/2021/01/'> januari 2021 &nbsp;(267)</option>
<option value='https://knipselkrant-curacao.com/2020/12/'> december 2020 &nbsp;(645)</option>
<option value='https://knipselkrant-curacao.com/2020/11/'> november 2020 &nbsp;(707)</option>
<option value='https://knipselkrant-curacao.com/2020/10/'> oktober 2020 &nbsp;(702)</option>
<option value='https://knipselkrant-curacao.com/2020/09/'> september 2020 &nbsp;(612)</option>
<option value='https://knipselkrant-curacao.com/2020/08/'> augustus 2020 &nbsp;(641)</option>
<option value='https://knipselkrant-curacao.com/2020/07/'> juli 2020 &nbsp;(733)</option>
<option value='https://knipselkrant-curacao.com/2020/06/'> juni 2020 &nbsp;(719)</option>
<option value='https://knipselkrant-curacao.com/2020/05/'> mei 2020 &nbsp;(634)</option>
<option value='https://knipselkrant-curacao.com/2020/04/'> april 2020 &nbsp;(590)</option>
<option value='https://knipselkrant-curacao.com/2020/03/'> maart 2020 &nbsp;(676)</option>
<option value='https://knipselkrant-curacao.com/2020/02/'> februari 2020 &nbsp;(577)</option>
<option value='https://knipselkrant-curacao.com/2020/01/'> januari 2020 &nbsp;(612)</option>
<option value='https://knipselkrant-curacao.com/2019/12/'> december 2019 &nbsp;(620)</option>
<option value='https://knipselkrant-curacao.com/2019/11/'> november 2019 &nbsp;(644)</option>
<option value='https://knipselkrant-curacao.com/2019/10/'> oktober 2019 &nbsp;(660)</option>
<option value='https://knipselkrant-curacao.com/2019/09/'> september 2019 &nbsp;(614)</option>
<option value='https://knipselkrant-curacao.com/2019/08/'> augustus 2019 &nbsp;(584)</option>
<option value='https://knipselkrant-curacao.com/2019/07/'> juli 2019 &nbsp;(603)</option>
<option value='https://knipselkrant-curacao.com/2019/06/'> juni 2019 &nbsp;(629)</option>
<option value='https://knipselkrant-curacao.com/2019/05/'> mei 2019 &nbsp;(623)</option>
<option value='https://knipselkrant-curacao.com/2019/04/'> april 2019 &nbsp;(551)</option>
<option value='https://knipselkrant-curacao.com/2019/03/'> maart 2019 &nbsp;(613)</option>
<option value='https://knipselkrant-curacao.com/2019/02/'> februari 2019 &nbsp;(597)</option>
<option value='https://knipselkrant-curacao.com/2019/01/'> januari 2019 &nbsp;(678)</option>
<option value='https://knipselkrant-curacao.com/2018/12/'> december 2018 &nbsp;(611)</option>
<option value='https://knipselkrant-curacao.com/2018/11/'> november 2018 &nbsp;(609)</option>
<option value='https://knipselkrant-curacao.com/2018/10/'> oktober 2018 &nbsp;(569)</option>
<option value='https://knipselkrant-curacao.com/2018/09/'> september 2018 &nbsp;(629)</option>
<option value='https://knipselkrant-curacao.com/2018/08/'> augustus 2018 &nbsp;(666)</option>
<option value='https://knipselkrant-curacao.com/2018/07/'> juli 2018 &nbsp;(604)</option>
<option value='https://knipselkrant-curacao.com/2018/06/'> juni 2018 &nbsp;(675)</option>
<option value='https://knipselkrant-curacao.com/2018/05/'> mei 2018 &nbsp;(697)</option>
<option value='https://knipselkrant-curacao.com/2018/04/'> april 2018 &nbsp;(747)</option>
<option value='https://knipselkrant-curacao.com/2018/03/'> maart 2018 &nbsp;(720)</option>
<option value='https://knipselkrant-curacao.com/2018/02/'> februari 2018 &nbsp;(616)</option>
<option value='https://knipselkrant-curacao.com/2018/01/'> januari 2018 &nbsp;(666)</option>
<option value='https://knipselkrant-curacao.com/2017/12/'> december 2017 &nbsp;(648)</option>
<option value='https://knipselkrant-curacao.com/2017/11/'> november 2017 &nbsp;(713)</option>
<option value='https://knipselkrant-curacao.com/2017/10/'> oktober 2017 &nbsp;(651)</option>
<option value='https://knipselkrant-curacao.com/2017/09/'> september 2017 &nbsp;(866)</option>
<option value='https://knipselkrant-curacao.com/2017/08/'> augustus 2017 &nbsp;(692)</option>
<option value='https://knipselkrant-curacao.com/2017/07/'> juli 2017 &nbsp;(809)</option>
<option value='https://knipselkrant-curacao.com/2017/06/'> juni 2017 &nbsp;(862)</option>
<option value='https://knipselkrant-curacao.com/2017/05/'> mei 2017 &nbsp;(926)</option>
<option value='https://knipselkrant-curacao.com/2017/04/'> april 2017 &nbsp;(844)</option>
<option value='https://knipselkrant-curacao.com/2017/03/'> maart 2017 &nbsp;(896)</option>
<option value='https://knipselkrant-curacao.com/2017/02/'> februari 2017 &nbsp;(752)</option>
<option value='https://knipselkrant-curacao.com/2017/01/'> januari 2017 &nbsp;(826)</option>
<option value='https://knipselkrant-curacao.com/2016/12/'> december 2016 &nbsp;(850)</option>
<option value='https://knipselkrant-curacao.com/2016/11/'> november 2016 &nbsp;(802)</option>
<option value='https://knipselkrant-curacao.com/2016/10/'> oktober 2016 &nbsp;(813)</option>
<option value='https://knipselkrant-curacao.com/2016/09/'> september 2016 &nbsp;(817)</option>
<option value='https://knipselkrant-curacao.com/2016/08/'> augustus 2016 &nbsp;(754)</option>
<option value='https://knipselkrant-curacao.com/2016/07/'> juli 2016 &nbsp;(774)</option>
<option value='https://knipselkrant-curacao.com/2016/06/'> juni 2016 &nbsp;(828)</option>
<option value='https://knipselkrant-curacao.com/2016/05/'> mei 2016 &nbsp;(774)</option>
<option value='https://knipselkrant-curacao.com/2016/04/'> april 2016 &nbsp;(782)</option>
<option value='https://knipselkrant-curacao.com/2016/03/'> maart 2016 &nbsp;(747)</option>
<option value='https://knipselkrant-curacao.com/2016/02/'> februari 2016 &nbsp;(636)</option>
<option value='https://knipselkrant-curacao.com/2016/01/'> januari 2016 &nbsp;(721)</option>
<option value='https://knipselkrant-curacao.com/2015/12/'> december 2015 &nbsp;(711)</option>
<option value='https://knipselkrant-curacao.com/2015/11/'> november 2015 &nbsp;(605)</option>
<option value='https://knipselkrant-curacao.com/2015/10/'> oktober 2015 &nbsp;(783)</option>
<option value='https://knipselkrant-curacao.com/2015/09/'> september 2015 &nbsp;(825)</option>
<option value='https://knipselkrant-curacao.com/2015/08/'> augustus 2015 &nbsp;(743)</option>
<option value='https://knipselkrant-curacao.com/2015/07/'> juli 2015 &nbsp;(714)</option>
<option value='https://knipselkrant-curacao.com/2015/06/'> juni 2015 &nbsp;(899)</option>
<option value='https://knipselkrant-curacao.com/2015/05/'> mei 2015 &nbsp;(750)</option>
<option value='https://knipselkrant-curacao.com/2015/04/'> april 2015 &nbsp;(762)</option>
<option value='https://knipselkrant-curacao.com/2015/03/'> maart 2015 &nbsp;(899)</option>
<option value='https://knipselkrant-curacao.com/2015/02/'> februari 2015 &nbsp;(799)</option>
<option value='https://knipselkrant-curacao.com/2015/01/'> januari 2015 &nbsp;(1677)</option>
<option value='https://knipselkrant-curacao.com/2014/12/'> december 2014 &nbsp;(1469)</option>
<option value='https://knipselkrant-curacao.com/2014/11/'> november 2014 &nbsp;(823)</option>
<option value='https://knipselkrant-curacao.com/2014/10/'> oktober 2014 &nbsp;(798)</option>
<option value='https://knipselkrant-curacao.com/2014/09/'> september 2014 &nbsp;(719)</option>
<option value='https://knipselkrant-curacao.com/2014/08/'> augustus 2014 &nbsp;(655)</option>
<option value='https://knipselkrant-curacao.com/2014/07/'> juli 2014 &nbsp;(683)</option>
<option value='https://knipselkrant-curacao.com/2014/06/'> juni 2014 &nbsp;(620)</option>
<option value='https://knipselkrant-curacao.com/2014/05/'> mei 2014 &nbsp;(596)</option>
<option value='https://knipselkrant-curacao.com/2014/04/'> april 2014 &nbsp;(632)</option>
<option value='https://knipselkrant-curacao.com/2014/03/'> maart 2014 &nbsp;(814)</option>
<option value='https://knipselkrant-curacao.com/2014/02/'> februari 2014 &nbsp;(701)</option>
<option value='https://knipselkrant-curacao.com/2014/01/'> januari 2014 &nbsp;(816)</option>
<option value='https://knipselkrant-curacao.com/2013/12/'> december 2013 &nbsp;(564)</option>
<option value='https://knipselkrant-curacao.com/2013/11/'> november 2013 &nbsp;(728)</option>
<option value='https://knipselkrant-curacao.com/2013/10/'> oktober 2013 &nbsp;(417)</option>
<option value='https://knipselkrant-curacao.com/2013/09/'> september 2013 &nbsp;(7)</option>
<option value='https://knipselkrant-curacao.com/2013/08/'> augustus 2013 &nbsp;(11)</option>
<option value='https://knipselkrant-curacao.com/2013/07/'> juli 2013 &nbsp;(625)</option>
<option value='https://knipselkrant-curacao.com/2013/06/'> juni 2013 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2013/05/'> mei 2013 &nbsp;(424)</option>
<option value='https://knipselkrant-curacao.com/2013/04/'> april 2013 &nbsp;(376)</option>
<option value='https://knipselkrant-curacao.com/2013/03/'> maart 2013 &nbsp;(439)</option>
<option value='https://knipselkrant-curacao.com/2013/02/'> februari 2013 &nbsp;(227)</option>
<option value='https://knipselkrant-curacao.com/2013/01/'> januari 2013 &nbsp;(456)</option>
<option value='https://knipselkrant-curacao.com/2012/12/'> december 2012 &nbsp;(462)</option>
<option value='https://knipselkrant-curacao.com/2012/11/'> november 2012 &nbsp;(469)</option>
<option value='https://knipselkrant-curacao.com/2012/10/'> oktober 2012 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2012/09/'> september 2012 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2012/08/'> augustus 2012 &nbsp;(537)</option>
<option value='https://knipselkrant-curacao.com/2012/07/'> juli 2012 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/2012/06/'> juni 2012 &nbsp;(480)</option>
<option value='https://knipselkrant-curacao.com/2012/05/'> mei 2012 &nbsp;(538)</option>
<option value='https://knipselkrant-curacao.com/2012/04/'> april 2012 &nbsp;(368)</option>
<option value='https://knipselkrant-curacao.com/2012/03/'> maart 2012 &nbsp;(90)</option>
<option value='https://knipselkrant-curacao.com/2012/02/'> februari 2012 &nbsp;(9)</option>
<option value='https://knipselkrant-curacao.com/2012/01/'> januari 2012 &nbsp;(10)</option>
<option value='https://knipselkrant-curacao.com/2011/12/'> december 2011 &nbsp;(10)</option>
<option value='https://knipselkrant-curacao.com/2011/11/'> november 2011 &nbsp;(11)</option>
<option value='https://knipselkrant-curacao.com/2011/10/'> oktober 2011 &nbsp;(7)</option>
<option value='https://knipselkrant-curacao.com/2011/09/'> september 2011 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2011/08/'> augustus 2011 &nbsp;(8)</option>
<option value='https://knipselkrant-curacao.com/2011/07/'> juli 2011 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2011/06/'> juni 2011 &nbsp;(6)</option>
<option value='https://knipselkrant-curacao.com/2011/05/'> mei 2011 &nbsp;(17)</option>
<option value='https://knipselkrant-curacao.com/2011/04/'> april 2011 &nbsp;(12)</option>
<option value='https://knipselkrant-curacao.com/2011/03/'> maart 2011 &nbsp;(10)</option>
<option value='https://knipselkrant-curacao.com/2011/02/'> februari 2011 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2011/01/'> januari 2011 &nbsp;(6)</option>
<option value='https://knipselkrant-curacao.com/2010/12/'> december 2010 &nbsp;(12)</option>
<option value='https://knipselkrant-curacao.com/2010/11/'> november 2010 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2010/10/'> oktober 2010 &nbsp;(5)</option>
<option value='https://knipselkrant-curacao.com/2010/09/'> september 2010 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2010/08/'> augustus 2010 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2010/07/'> juli 2010 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2010/06/'> juni 2010 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2010/05/'> mei 2010 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2010/03/'> maart 2010 &nbsp;(8)</option>
<option value='https://knipselkrant-curacao.com/2009/11/'> november 2009 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2009/10/'> oktober 2009 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/2009/09/'> september 2009 &nbsp;(6)</option>
<option value='https://knipselkrant-curacao.com/2009/08/'> augustus 2009 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/2009/06/'> juni 2009 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2009/05/'> mei 2009 &nbsp;(11)</option>
<option value='https://knipselkrant-curacao.com/2009/04/'> april 2009 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2009/03/'> maart 2009 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2009/01/'> januari 2009 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/2008/12/'> december 2008 &nbsp;(4)</option>
<option value='https://knipselkrant-curacao.com/2008/11/'> november 2008 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2008/10/'> oktober 2008 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2008/09/'> september 2008 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/2008/08/'> augustus 2008 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2008/07/'> juli 2008 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2008/06/'> juni 2008 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2008/05/'> mei 2008 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2008/03/'> maart 2008 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/11/'> november 2007 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/10/'> oktober 2007 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/09/'> september 2007 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/08/'> augustus 2007 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2007/07/'> juli 2007 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/06/'> juni 2007 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/05/'> mei 2007 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2007/02/'> februari 2007 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2007/01/'> januari 2007 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/2006/11/'> november 2006 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2006/09/'> september 2006 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/2006/08/'> augustus 2006 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2006/02/'> februari 2006 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2005/09/'> september 2005 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2005/08/'> augustus 2005 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2005/02/'> februari 2005 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/2004/01/'> januari 2004 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/1999/12/'> december 1999 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/1999/11/'> november 1999 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/1996/01/'> januari 1996 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/1995/12/'> december 1995 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/1995/10/'> oktober 1995 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/1995/09/'> september 1995 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/1995/08/'> augustus 1995 &nbsp;(3)</option>
<option value='https://knipselkrant-curacao.com/1995/02/'> februari 1995 &nbsp;(2)</option>
<option value='https://knipselkrant-curacao.com/1995/01/'> januari 1995 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/1992/11/'> november 1992 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/1991/11/'> november 1991 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/1987/03/'> maart 1987 &nbsp;(1)</option>
<option value='https://knipselkrant-curacao.com/20/08/'> augustus 20 &nbsp;(1)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="master-slider-main-widget-2" class="widget-container master-slider-main-widget">

<div id="P_MS5fffba3ea5079" class="master-slider-parent ms-athome  ms-parent-id-3">

<div id="MS5fffba3ea5079" class="master-slider ms-skin-default">
<div class="ms-slide" data-delay="15" data-fill-mode="fill">
<img src="https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="pasabonbanner" data-src="https://knipselkrant-curacao.com/wp-content/uploads/2020/10/pasabonbanner.jpg" />
<a href="https://pasabon.com/">pasabonbanner</a>
</div>
<div class="ms-slide" data-delay="15" data-fill-mode="fill">
<img src="https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="Ad 1 Koninkrijk op eieren | Koninkrijk.Nu" data-src="https://knipselkrant-curacao.com/wp-content/uploads/2020/10/Ad-1-Koninkrijk-op-eieren-Koninkrijk.Nu_.jpg" />
<a href="https://koninkrijk.nu/koninkrijk-op-eieren/">Ad 1 Koninkrijk op eieren | Koninkrijk.Nu</a>
</div>
</div>

</div>

<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_5079 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_5079.setup("MS5fffba3ea5079", {
				width           : 320,
				height          : 945,
				minHeight       : 945,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "fillwidth",
				wheel           : false,
				autoplay        : true,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : true,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : true,
				smoothHeight    : true,
				endPause        : false,
				overPause       : true,
				fillMode        : "fill",
				centerControls  : true,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 1000,
				dir             : "h",
				responsive      : true,
				tabletWidth     : 768,
				tabletHeight    : null,
				phoneWidth      : 480,
				phoneHeight    : null,
				sizingReference : window,
				parallaxMode    : 'swipe',
				view            : "basic"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_5079 );
		});
		</script>
</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recente reacties</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">kaat</span> op <a href="https://knipselkrant-curacao.com/paradisefm-zes-agenten-op-non-actief/#comment-156034">ParadiseFM | Zes agenten op non-actief</a></li><li class="recentcomments"><span class="comment-author-link">Fox</span> op <a href="https://knipselkrant-curacao.com/dolfijnfm-23-2/#comment-156032">PBC | Vanaf morgen weer autobelasting betalen</a></li><li class="recentcomments"><span class="comment-author-link">Dislect</span> op <a href="https://knipselkrant-curacao.com/dolfijnfm-uitspraak-milieunormen-voor-derde-keer-uitgesteld/#comment-156031">DolfijnFM | Uitspraak milieunormen voor derde keer uitgesteld</a></li><li class="recentcomments"><span class="comment-author-link">Dislect</span> op <a href="https://knipselkrant-curacao.com/antilliaans-dagblad-aqualectra-mist-technisch-directeur/#comment-156028">AntilliaansDagblad | ‘Aqualectra mist technisch directeur’</a></li><li class="recentcomments"><span class="comment-author-link">kaat</span> op <a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/#comment-156021">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a></li><li class="recentcomments"><span class="comment-author-link">Ook dat nog</span> op <a href="https://knipselkrant-curacao.com/paradisefm-zes-agenten-op-non-actief/#comment-156019">ParadiseFM | Zes agenten op non-actief</a></li><li class="recentcomments"><span class="comment-author-link">Ook dat nog</span> op <a href="https://knipselkrant-curacao.com/dolfijnfm-uitspraak-milieunormen-voor-derde-keer-uitgesteld/#comment-156018">DolfijnFM | Uitspraak milieunormen voor derde keer uitgesteld</a></li><li class="recentcomments"><span class="comment-author-link">Wim</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-156016">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">LaStiwz</span> op <a href="https://knipselkrant-curacao.com/dolfijnfm-bestuurder-seadoo-in-problemen/#comment-156015">DolfijnFM | Bestuurder seadoo in problemen</a></li><li class="recentcomments"><span class="comment-author-link">LaStiwz</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-156014">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">Wim</span> op <a href="https://knipselkrant-curacao.com/antilliaans-dagblad-aqualectra-mist-technisch-directeur/#comment-156011">AntilliaansDagblad | ‘Aqualectra mist technisch directeur’</a></li><li class="recentcomments"><span class="comment-author-link">Wim</span> op <a href="https://knipselkrant-curacao.com/paradisefm-zes-agenten-op-non-actief/#comment-156010">ParadiseFM | Zes agenten op non-actief</a></li><li class="recentcomments"><span class="comment-author-link">Wim</span> op <a href="https://knipselkrant-curacao.com/dolfijnfm-bestuurder-seadoo-in-problemen/#comment-156009">DolfijnFM | Bestuurder seadoo in problemen</a></li><li class="recentcomments"><span class="comment-author-link">Wim</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-156007">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">Knoek-koe</span> op <a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/#comment-156006">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a></li><li class="recentcomments"><span class="comment-author-link">Curacao revisited</span> op <a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/#comment-156004">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a></li><li class="recentcomments"><span class="comment-author-link">Drechi pa bosnan Tur</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-156003">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">Drechi pa bosnan Tur</span> op <a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/#comment-156002">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a></li><li class="recentcomments"><span class="comment-author-link">Joep Meloen</span> op <a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/#comment-155998">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a></li><li class="recentcomments"><span class="comment-author-link">Joep Meloen</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-155996">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">LaStiwz</span> op <a href="https://knipselkrant-curacao.com/pbc-rutte-blijf-in-nederland-tot-en-met-maart/#comment-155994">PBC | Rutte: “Blijf in Nederland tot en met maart</a></li><li class="recentcomments"><span class="comment-author-link">Lionfish</span> op <a href="https://knipselkrant-curacao.com/pbc-rutte-blijf-in-nederland-tot-en-met-maart/#comment-155991">PBC | Rutte: “Blijf in Nederland tot en met maart</a></li><li class="recentcomments"><span class="comment-author-link">Bolivar</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-155983">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">Guus Guur</span> op <a href="https://knipselkrant-curacao.com/nos-steeds-meer-bedrijven-willen-niets-meer-met-trump-te-maken-hebben/#comment-155980">NOS | Steeds meer bedrijven willen niets meer met Trump te maken hebben</a></li><li class="recentcomments"><span class="comment-author-link">kaat</span> op <a href="https://knipselkrant-curacao.com/volkskrant-niemand-sluit-val-kabinet-rutte-iii-nog-uit/#comment-155979">Volkskrant | Niemand sluit val kabinet-Rutte III nog uit</a></li></ul></li><li id="custom_html-16" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Steun Knipselkrant Curacao</h3><div class="textwidget custom-html-widget"><style>.pt-checkout-form {
	width: unset; }
	</style>
<div style="background-color: #fff9c0; padding: 4px;">
<img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2020/07/collectebus.png?w=500&#038;ssl=1" style="width:100%;height:auto" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2020/07/collectebus.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/2020/07/collectebus.png?w=500&#038;ssl=1" style="width:100%;height:auto" data-recalc-dims="1"></noscript>
Knipsel brengt regelmatig misstanden aan het licht met de nodige bewijzen en onderbouwing. Als je de analytische blogs en naschriften van KKC waardeert kan je ons helpen dit nieuwsforum mogelijk te blijven maken. Een donatie helpt onafhankelijke onderzoeksjournalistiek op de eilanden in stand te houden. Uw steun zorgt dat wij kunnen doorgaan met dit werk. Masha danki!
<form method="POST" action="" class="pt-checkout-form" id="pt_checkout_form_1" data-pt-id="1" data-parsley-validate enctype="multipart/form-data"><noscript><div class="pt-form-alert">Voor dit formulier is JavaScript nodig; activeer dit in de browser.</div></noscript>
<div class="pt-form-group pt-form-group-1 pt-form-group-uea-custom-amount "><label for="pt_uea_custom_amount_1">Donation Amount:</label><div class="pt-uea-container pt-uea-container-with-prepend"><div class="pt-uea-currency-prepend"><span class="pt-uea-currency pt-uea-currency-before">&euro;</span> </div> <input type="text" class="pt-field pt-uea-custom-amount" autocomplete="off" name="pt_items[1][amount]" id="pt_uea_custom_amount_1" value="" parsley-type="number" data-parsley-open="1" placeholder="" data-parsley-errors-container="#pt_uea_custom_amount_errors_1" data-pt-price=""><input type="hidden" class="pt-field pt-uea-custom-amount-formatted" name="pt_items[1][amount]" value="0" data-pt-price="0" /><input type="hidden" name="pt_items[1][label]" value="Donation Amount:"><input type="hidden" name="pt_items[1][tax_percentage]" value="0"><input type="hidden" name="pt_items[1][type]" value="open"></div><div id="pt_uea_custom_amount_errors_1"></div></div><div class="pt-form-group pt-form-group-2 pt-form-group-field-email"><label for="pt-field-email">Your email:</label><input type="email" id="pt-field-email-3" name="pt-field-email-3" autocomplete="email" class="pt-field pt-field-email" value="" data-pt-field-type="email" data-pt-user-label="Your email" data-pt-user-data="false" data-pt-price="0" data-parsley-errors-container="#parsley-errors-list-email-3" /><div id="parsley-errors-list-email-3"></div></div>
<div class="pt-form-group pt-form-group-3 pt-form-group-total-amount">Geselecteerd bedrag <span class="pt-total-amount">&euro; -</span></div>
<button class="pt-payment-btn paytium-button-el"><span>Ja, ik Steun Knipsel</span></button>
<input type="hidden" name="pt-name" value="Form name" /><input type="hidden" name="pt-description" value="Uw eenmalige donatie" /><input type="hidden" name="pt-amount" class="pt_amount" value="" /><input type="hidden" name="pt_redirect_url" value="https://knipselkrant-curacao.com/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking/" /><input type="hidden" name="pt-form-load" value="0ac88f915b58c0bb94ffc8c0adc26118" /></form>
Vragen over doneren? Kijk hier voor <a href="https://knipselkrant-curacao.com/about-us/steun/" target="_blank" rel="noopener noreferrer">meer informatie</a>.
</div></div></li><li id="custom_html-15" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Google Adsense</h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7471372836890242" data-ad-slot="9845320108" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="footer-widget-area" role="complementary">
<div id="second" class="widget-area">
<ul class="xoxo">
<li id="text-28" class="widget-container widget_text"><h3 class="widget-title">KKC Nieuwsbrief</h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//kkc-curacao.us14.list-manage.com/subscribe/post?u=166f4eebf0c364979b90e2c56&amp;id=34f12acd7e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_166f4eebf0c364979b90e2c56_34f12acd7e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>
</li> </ul>
</div>
<div id="third" class="widget-area">
<ul class="xoxo">
<li id="text-38" class="widget-container widget_text"><h3 class="widget-title">Contact KKC</h3> <div class="textwidget"><a href="https://knipselkrant-curacao.com//contact/"><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/contact.png?w=80" alt="Knipselkrant Curacao" size-full data-lazy-src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/contact.png?w=80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/knipselkrant-curacao.com//wp-content/uploads/contact.png?w=80" alt="Knipselkrant Curacao" px" height="auto" class="aligncenter size-full wp-image-195246" data-recalc-dims="1" /></noscript></a>
</div>
</li><li id="text-36" class="widget-container widget_text"><h3 class="widget-title">Contact NardysNotes</h3> <div class="textwidget"><a href="https://nardysnotes.com"><img src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2020/05/nardy-cramm-nardysnotes.png?w=80&#038;ssl=1" alt="NardysNotes" size-full data-lazy-src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2020/05/nardy-cramm-nardysnotes.png?w=80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/knipselkrant-curacao.com//wp-content/uploads/2020/05/nardy-cramm-nardysnotes.png?w=80&#038;ssl=1" alt="NardysNotes" px" height="auto" class="aligncenter size-full wp-image-195246" data-recalc-dims="1" /></noscript></a>
</div>
</li> </ul>
</div>
<div id="fourth" class="widget-area">
<ul class="xoxo">
<li id="custom_html-12" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Visitors KKC</h3><div class="textwidget custom-html-widget">Totaal aantal pagina weergaves sinds oprichting: 251.659.934
<br>
Totaal aantal unieke bezoekers sinds oprichting: 40.590.311
<br>
<br>
Pagina weergaves per maand: 4.380.000
<br>
Unieke bezoekers per maand: 582.000
<br>
<br>
<em>Laatst bijgewerkt 30 april 2020</em></div></li> </ul>
</div>
</div>
<div id="colophon">
<span class="generator-link"><a href="https://nl.wordpress.org/" title="Een semantisch persoonlijk publicatieplatform" rel="generator">Mogelijk gemaakt door WordPress.</a></span>
Thema: Coraline door <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>. </div>
</div>
</div>
<div style="position:absolute;top:10px;left:8%;z-index:999999;" id="gtranslate_wrapper">
<a href="#" onclick="doGTranslate('nl|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="Arabic" /></a><a href="#" onclick="doGTranslate('nl|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="Chinese (Simplified)" /></a><a href="#" onclick="doGTranslate('nl|zh-TW');return false;" title="Chinese (Traditional)" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="Chinese (Traditional)" /></a><a href="#" onclick="doGTranslate('nl|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="Dutch" /></a><a href="#" onclick="doGTranslate('nl|en');return false;" title="English" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('nl|fr');return false;" title="French" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGTranslate('nl|de');return false;" title="German" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGTranslate('nl|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="Greek" /></a><a href="#" onclick="doGTranslate('nl|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="Hebrew" /></a><a href="#" onclick="doGTranslate('nl|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="Hindi" /></a><a href="#" onclick="doGTranslate('nl|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('nl|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="Japanese" /></a><a href="#" onclick="doGTranslate('nl|lb');return false;" title="Luxembourgish" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="Luxembourgish" /></a><a href="#" onclick="doGTranslate('nl|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('nl|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('nl|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="Spanish" /></a><a href="#" onclick="doGTranslate('nl|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="Turkish" /></a><a href="#" onclick="doGTranslate('nl|yi');return false;" title="Yiddish" class="glink nturl notranslate"><img src="//knipselkrant-curacao.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="Yiddish" /></a><style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'nl',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWHXGW" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/knipselkrant-curacao.com\/nos-huis-van-afgevaardigden-begint-debat-over-afzetten-trump-onder-strenge-bewaking\/":343361};
	</script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/paytium/public/js/parsley.min.js?ver=4.1.1' id='paytium-parsley-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Sluiten","currentText":"Vandaag","monthNames":["januari","februari","maart","april","mei","juni","juli","augustus","september","oktober","november","december"],"monthNamesShort":["jan","feb","mrt","apr","mei","jun","jul","aug","sep","okt","nov","dec"],"nextText":"Volgende","prevText":"Vorige","dayNames":["zondag","maandag","dinsdag","woensdag","donderdag","vrijdag","zaterdag"],"dayNamesShort":["zo","ma","di","wo","do","vr","za"],"dayNamesMin":["Z","M","D","W","D","V","Z"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='paytium-public-js-extra'>
/* <![CDATA[ */
var pt = {"currency_symbol":"\u20ac","decimals":"2","thousands_separator":".","decimal_separator":",","debug":""};
var paytium_localize_script_vars = {"admin_ajax_url":"https:\/\/knipselkrant-curacao.com\/wp-admin\/admin-ajax.php","amount_too_low":"Geen (geldig) bedrag ingevuld of het bedrag is te laag.","subscription_first_payment":"Eerste termijn:","field_is_required":"Veld '%s' is verplicht.","processing_please_wait":"Verwerking; even geduld..."};
var paytium_localize_script_vars = {"admin_ajax_url":"https:\/\/knipselkrant-curacao.com\/wp-admin\/admin-ajax.php","amount_too_low":"Geen (geldig) bedrag ingevuld of het bedrag is te laag.","subscription_first_payment":"Eerste termijn:","field_is_required":"Veld '%s' is verplicht.","processing_please_wait":"Verwerking; even geduld..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/paytium/public/js/public.js?ver=4.1.1' id='paytium-public-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#custom_html-15","topspace":"10","minscreenwidth":"768","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"#footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.4.7' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.4.7' id='masterslider-core-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"nl","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knipselkrant-curacao.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'123910781',post:'343361',tz:'-4',srv:'knipselkrant-curacao.com'} ]);
	_stq.push([ 'clickTrackerInit', '123910781', '343361' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46646848-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>